پروژه کامل Extreme Bike Racer

امروز وب سایت مرجع یونیتی ایران پروژه کامل یک بازی را برای دانلود شما عزیزان در نظر گرفته است. این مطلب بدون شک یک سورپرایز بزرگ برای علاقه مندان به بازی سازی می باشد چرا که امروز پکیجی از فروشگاه اصلی یونیتی را برای دانلود قرار نداده ایم بلکه قصد داریم امروز یکی از پروژه های بسیار ارزشمند گروه Game Gorillaz برای یونیتی را خدمتتان معرفی کنیم. این پروزه با قیمتی بالغ بر نیم میلیون تومان به فروش میرسد که امروز شاهد کامل ترین و آخرین ورژن آن از وب سایت مرجع یونیتی ایران هستید. فایل فشرده ای که دانلود خواهید کرد پکیج یونیتی نبوده بلکه پروژه کامل یونیتی می باشد و باید فایل فشرده دانلودی را از حالت فشرده درآورده و از قسمت Open Project یونیتی این پروژه را باز نمایید. Extreme  Bike Racer از محصولات بسیار موفق Game Gorillaz می باشد. این پروژه شامل 33 مرحله بوده و افزودن مرحله به آن بسیار ساده می باشد همچنین فایل راهنمای کامل پروژه در داخل فایل فشرده گنجانده شده است. 3 موتور در داخل بازی قرار داده شده و همچنین قابل ذکر می باشد که افزودن و تغییر گرافیک بازی خیلی ساده بوده و این پروژه به قدری حرفه ای طراحی شده است که تمامی کارهایی که برای تغییر گرافیک و یا افزودن المانی به بازی باید انجام دهید بدون نیاز به یک سطر کدنویسی انجام خواهد شد. از جمله بازی هایی که توسط این پکیج تولید شده و در گوگل پلی و اپل استور قرار داده شده است می توان به Bang Bang! Crossy Biker Street اشاره کرد. به تصاویری از این پروژه حرفه ای دقت نمایید:

Extreme-Bike-Racer-1

Extreme-Bike-Racer-2

Extreme-Bike-Racer-3

Extreme-Bike-Racer-5

حجم بسته :  319.6 مگابایت

قیمت در فروشگاه اصلی :  179 دلار (صرفا جهت اطلاع)

قیمت در وب سایت مرجع یونیتی ایران : 2 هزار تومان

پلتفرم های سازگار : اندروید، IOS و ویندوز فون

ورژن یونیتی مورد نیاز: 4.5x, 4.6.x

لینک دانلود پروژه کامل:

منتخب طراحان
4 دیدگاه ها
  1. پاسخ ali خرداد ۱۴, ۱۳۹۵ at ۱۱:۳۳ ق.ظ

    با سلام من این پک رو خریدم ولی موقع اجرای سینerror میده خودشم خطای کامپایل ولی هیچ چیزی در کنسول نشون نمیده به اسکریپت هاشم نگاه کردم همشون خطا دارن علتش چیه چیکار کنم ورژن یونیتی من 5.3.2 هستش

    • پاسخ اشکان خرداد ۱۴, ۱۳۹۵ at ۳:۲۷ ب.ظ

      سلام علیکم علی جان
      علی جان برای استفاده از این پکیج باید از یونیتی 4.5x, 4.6.x استفاده نمایید.
      با تشکر

  2. پاسخ ali خرداد ۱۴, ۱۳۹۵ at ۷:۳۶ ب.ظ

    با سلام دوباره آقا من به خاطر حرف شما unity 4.6 رو دانلود کردم ولی بازم نشد همون خطاها هست بازم من چیکار کنم آخه؟
    مثلا یکیش خطای شماره CS1061 خیلی زیاده همشو نمی تونم بنویسم!!!

    • پاسخ اشکان خرداد ۱۵, ۱۳۹۵ at ۷:۰۷ ب.ظ

      سلام علیکم علی جان
      علی جان این پیغام خطا معمولاً به خاطر نبودن پکیجی پیش نیاز در یونیتی رخ می دهد پک های استاندارد پیشفرض یونیتی را نصب کرده اید ؟

ارسال دیدگاه